Backup Network Devices        AlertHostsDown        Change Settings Network Devices        syncLMS-One-MikroTik-PPPoE       

sieć

 

mikrotik

 

ubiquiti

 

moja najlepsza konfiguracja AC 2x2

   05-01-2015 11:00:00       Odwiedziny: 4888

Mikrotik RouterOS v6.27 oraz włączona paczka wireless-fp, 2x2 mimo.
## Konfiguracja interfejsu radiowego - strona nadająca - BRIDGE
########################################################################################################

/interface wireless security-profiles
 add authentication-types=wpa2-psk mode=dynamic-keys name=WPA2 supplicant-identity=MikroTik 
    wpa2-pre-shared-key="**KLUCZ**"

/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    ampdu-priorities=0,1,2,3,4,5,6,7 band=5ghz-onlyac basic-rates-a/g="" channel-width=20/40mhz-Ce \
    country=poland disabled=no frequency="**CZESTOTLIWOSC**" \
    vht-supported-mcs=mcs0-7,mcs0-7 l2mtu=1600 mode=bridge name=AP \
    nv2-preshared-key="**KLUCZ**" nv2-security=enabled rate-set=configured rx-chains=0,1 \
    security-profile=WPA2 ssid="**SSID**" supported-rates-a/g="" tx-chains=0,1 \
    tx-power=19 tx-power-mode=all-rates-fixed update-stats-interval=10s wireless-protocol=nstreme

## Konfiguracja interfejsu radiowego - strona odbierająca - STATION BRIDGE
########################################################################################################

/interface wireless security-profiles
 add authentication-types=wpa2-psk mode=dynamic-keys name=WPA2 supplicant-identity=MikroTik 
    wpa2-pre-shared-key="**KLUCZ**"

/interface wireless
 set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    ampdu-priorities=0,1,2,3,4,5,6,7 band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee \
    country=poland disabled=no l2mtu=1600 mode=station-bridge name=CLIENT \ 
    nv2-preshared-key="**KLUCZ**" nv2-security=enabled rx-chains=0,1 security-profile=WPA2 \
    ssid="**SSID**" tx-chains=0,1 tx-power=19 tx-power-mode=all-rates-fixed \
    update-stats-interval=10s wireless-protocol=any


Jeśli będą jakiś problemy z Nstream zmień po obu stronach:
/interface wireless 
 set [ find default-name=wlan1 ] hw-retries=15 disconnect-timeout=15


Można także manipulować HT MCS`ami, tracimy na prędkości, ale zyskujemy na jakości oraz stabilności:
/interface wireless 
 set [ find default-name=wlan1 ] ht-supported-mcs=mcs-8,mcs-13,mcs-14
/interface wireless 
 set [ find default-name=wlan1 ] ht-supported-mcs=mcs-8,mcs-12,mcs-13
/interface wireless 
 set [ find default-name=wlan1 ] ht-supported-mcs=mcs-8,mcs-11,mcs-12


Copyright seszu © 30.10.2010-2020.