syncLMS-One-MikroTik-PPPoE        getLMS-Multi-MikroTik-StatsByLMS        syncLMS-Multi-MikroTik-PPPoE        syncLMS-Multi-MikroTik-SimpleQueues       

sieć

 

mikrotik

 

ubiquiti

 

operacje na plikach w Mikrotiku

   28-09-2017 23:18:00       Odwiedziny: 1175

Tworzenie pliku z rozszerzeniem txt:
/file print file=plik

Zapisywanie danych do pliku:
/file set plik.txt contents="10"

Czytane z pliku:
:put [/file get plik.txt contents];

Zmiana nazwy pliku (należy mieć uruchomione ftp):
/tool fetch address=127.0.0.1 mode=ftp user=admin password=admin port=21 \
 src-path=plik.txt dst-path=kazuko.txt


Copyright seszu © 30.10.2010-2021.