Change Settings Network Devices        syncLMS-One-MikroTik-DHCP        getLMS-One-MikroTik-StatsByLMS        getLMS-Multi-MikroTik-StatsByLMS       

sieć

 

mikrotik

 

ubiquiti

 

VLAN - Virtual Local Area Network - Wirtualna sieć lokalna

   15-06-2013 00:00:00       Odwiedziny: 3989

    Przyjmujemy, że naszym RouterBOARDem jest RB750G, gdzie w każdym z RouterBOARDów ether 1 to vLAN o id 2, ether 2 to vLAN o id 6, a ether 3,4,5 to zwykła sieć LAN. Jak widać na rysunku poniżej połączyliśmy 1RB (ether 4, 5) z 2RB (ether 5) i 3RB (ether 5) zwykłym kablem LAN. Połączenie kablem LAN można zastąpić na wszelkie inne dostępne sposoby transmisji danych (radio, światłowód). Ważne, aby każdy mikrotik był widziany z etheru 3,4,5.
    Poniższy kod wklejamy do każdego z mikrotików.
    Maxymalna liczba vLANów to 255.

    Zobacz także prezentacje konfiguracji routingu pomiędzy vLANami, przygotowaną przez Akademie WIFI.
http://www.akademiawifi.pl/content/view/132/131/

## tworzymy głównego bridge o nazwie bridge_LAN
/interface bridge 
add name=bridge_LAN disabled=no

## tworzymy osobne bridge dla każdego vLANa o nazwie bridge_vLAN2 oraz bridge_vLAN6
/interface bridge 
add name=bridge_vLAN2 disabled=no
add name=bridge_vLAN6 disabled=no


## tworzymy vLANy na głównym bridgu
/interface vlan
add name=vLAN2 interface=bridge_LAN vlan-id=2 disabled=no
add name=vLAN6 interface=bridge_LAN vlan-id=6 disabled=no  


## dodajemy ether 3,4,5 do głównego bridga
:for x from=3 to=5 do={ /interface bridge port add bridge=bridge_LAN disabled=no interface=("ether\$x") }

## dodajemy vLANy oraz ethery do osobnych, wcześniej przygotowanych bridgów
/interface bridge port add bridge=bridge_vLAN2 disabled=no interface=vLAN2
/interface bridge port add bridge=bridge_vLAN2 disabled=no interface=ether1
/interface bridge port add bridge=bridge_vLAN6 disabled=no interface=vLAN6
/interface bridge port add bridge=bridge_vLAN6 disabled=no interface=ether2




Copyright seszu © 30.10.2010-2020.