AlertPowerMT        AlertHostsDown        syncLMS-One-MikroTik-DHCP        syncLMS-One-MikroTik-PPPoE       

sieć

 

mikrotik

 

ubiquiti

 

Mikrotik jako router - Statyczny IP na WAN-ie

   06-06-2019 13:11:11       Odwiedziny: 1662

Przede wszystkim daj reset do zera wklejając w terminalu i potwierdzając:
Uwaga!! Utracisz całą konfiguracje
/system reset-configuration no-defaults=yes
Następnie zaloguj się do Mikrotika Winboxem po przez MAC (login: admin i bez hasła) i wklej w terminalu poniższą konfigurację zmieniając:
A.A.A.A/Y - adres IP na WAN-ie
B.B.B.B - brama
C.C.C.C - DNS pierwszy
D.D.D.D - DNS drugi
/interface bridge
 add disabled=no protocol-mode=none name=bridge_WAN
 add disabled=no protocol-mode=none name=bridge_LAN


/interface bridge port
 add bridge=bridge_WAN disabled=no hw=no interface=ether1
 :for x from=2 to=10 do={ add interface=("ether$x") hw=yes bridge=bridge_LAN }


/ip address
 add disabled=no interface=bridge_WAN address=A.A.A.A/Y
 add disabled=no interface=bridge_LAN address=192.168.10.1/24

/ip route
add distance=1 gateway=B.B.B.B

/ip pool
 add name=pool_LAN ranges=192.168.10.100-192.168.10.200

/ip dhcp-server
 add address-pool=pool_LAN disabled=no interface=bridge_LAN lease-time=3d name=server_LAN

/ip dhcp-server network
 add address=192.168.10.0/24 gateway=192.168.10.1 netmask=24

/ip dns
 set allow-remote-requests=yes servers=C.C.C.C,D.D.D.D

/ip firewall nat
 add action=masquerade chain=srcnat disabled=no

/ip firewall filter
 add action=accept chain=input comment="ACCEPT Ping" protocol=icmp
 add chain=input connection-state=established,related
 add action=drop chain=input in-interface=bridge_WAN
 add action=fasttrack-connection chain=forward connection-state=established,related
 add chain=forward connection-state=established,related
 add action=drop chain=forward connection-state=invalid
 add action=drop chain=forward connection-nat-state=!dstnat connection-state=new in-interface=bridge_WAN

/system clock
 set time-zone-name=Europe/Warsaw
/system ntp client
 set enabled=yes primary-ntp=194.146.251.100 secondary-ntp=194.146.251.101


Pod ether1 masz WAN, natomiast pozostałe ethery to LAN.

Nie zapomnij ustawić hasło dla użytkownika ;)

Copyright seszu © 30.10.2010-2020.