Upgrade Network Devices        JPK i LMS        syncLMS-MikroTik-DHCP        syncLMS-MikroTik-PPPoE        syncLMS-MikroTik-SimpleQueues       

strona główna

 

diagnostyka

 

mapy

 

Pogoda

 

Warte polecenia

 

News - Zmiana czasu na zimowy w nocy z 28 na 29 - czyli jak zmienić strefę w Ubiquiti

   28-10-2017 14:00:00       Odwiedziny: 146

Niestety Ubiquiti nie przewidziało, że strefa czasowe w ciągu roku może zmieniać się, a co za tym idzie trzeba ręcznie zmienić strefę.
Przychodzi z pomocą skrypt Change Settings Network Devices dzięki któremu możemy zmienić na wszystkich urządzeniach strefę czasową bez poświęcania czasu na monotone logowanie się do każdego urządzenia, zmianę, zapisane i czekanie, aż urządzenie wstanie.

Dodaj jedno z poniższych polecenie, które ma wykonać skrypt do pliku listOfCommandsToRun.ini oraz uwzględnij go w parametrze ub-run-commands-list urządzenia.
Następnie wystarczy uruchomić skrypt (najlepiej w nocy - skrypt zrestartuje urządzenie).

Z letniego na zimowy:
...
Zobacz więcej...


News - #KRACK - poważne luki w WPA2

   16-10-2017 19:00:00       Odwiedziny: 261

Stało się. WPA2 zostało złamane, a raczej zostały znalezione luki dzięki którym bezpieczeństwo sieci WiFi z WPA2 spadło do zera. Naukowcy z Uniwersytetu w Louvain opracowali atak dzięki któremu jest możliwość uzyskania kluczy szyfrujących połączenia WiFi. Co daje możliwość odszyfrowania połączenia.
Błędy dostały numery: CVE-2017-13077, CVE-2017-13078, CVE-2017-13079, CVE-2017-13080, CVE-2017-13081, CVE-2017-13082, CVE-2017-13083, CVE-2017-13084, CVE-2017-13085, CVE-2017-13086, CVE-2017-13087
Zalecana jest aktualizacja urządzeń nadających (Access Point) jak i urządzeń które łączą się do tych nadajników.
Jak czytamy na forum Mikrotika, wersje RouterOS v6.39.3, v6.40.4, v6.41r są już załatane.
W repozytorium Debianna jest już dostępna łatka.
Ubiquiti wypuściło załatane oprogramowanie dla UAP/USW.

Więcej szczegółów:
...
Zobacz więcej...


News - jak zautomatyzować konfiguracje anten klienckich Mikrotik oraz Ubiquiti

   11-10-2017 23:00:00       Odwiedziny: 1337

Co potrzebujesz?
  • Raspberry Pi, Banana Pi lub inny komputer z kartą sieciową oraz zainstalowanym systemem operacyjnym i programem screen, na którym uruchomisz dwa skrypty, o których mowa poniżej
  • skrypt UpgradeNetworkDevices - dzięki któremu zaktualizujesz urządzenie do odpowiedniej wersji
  • skrypt ChangeSettingsNetworkDevices - dzięki któremu wgrasz konfiguracje na urządzenie
  • configi (dla Mikrotika wersja *.rsc, czyli w terminalu uruchamiamy /export file=nazwa) dla każdego modelu urządzenia oraz w docelowej wersji oprogramowania
  • paczki z oprogramowaniem dla Mikrotik`a (*.npk) oraz Ubiquiti (*.bin) do których mają być zaktualizowane urządzenia klienckie

Co dalej?
Komputer gotowy? System zainstalowany? Skrypty zainstalowane?
W takim wypadku przechodzimy do konfiguracji.
Usuwamy zawartość pliku baseDevices.ini skryptu UpgradeNetworkDevices...
Zobacz więcej...


News - kazuko.pl na facebook.com oraz youtube.com

   29-09-2017 00:22:00       Odwiedziny: 159



Zobacz więcej...


News - operacje na plikach w Mikrotiku

   28-09-2017 23:18:00       Odwiedziny: 705

Tworzenie pliku z rozszerzeniem txt:
/file print file=plik

Zapisywanie danych do pliku:
/file set plik.txt contents="10"

Czytane z pliku:
:put [/file get plik.txt contents];

Zmiana nazwy pliku (należy mieć uruchomione ftp):
/tool fetch address=127.0.0.1 mode=ftp user=admin password=admin port=21 \
 src-path=plik.txt dst-path=kazuko.txt
Zobacz więcej...


News - Debian 9.0 Stretch has been released!

   18-06-2017 12:00:00       Odwiedziny: 165

Wydany!
Debian 9 Stretch został oficjalnie wydany w wersji stabilnej.

Powiększ (+)   Powiększ (+)   Powiększ (+)   Powiększ (+)   Powiększ (+)
Powiększ (+)   Powiększ (+)   Powiększ (+)   Powiększ (+)   Powiększ (+)
Powiększ (+)   Powiększ (+)

To wydanie zawiera liczne aktualizacje pakietów oprogramowania, takich jak:
  • Apache 2.4.25
  • Asterisk 13.14.1
  • Chromium 59.0.3071.86
  • Firefox 45.9 (w pakiecie firefox-esr)
  • GIMP 2.8.18
  • zaktualizowana wersja środowiska graficznego GNOME 3.22
  • GNU Compiler Collection 6.3
  • GnuPG 2.1
  • Golang 1.7
  • KDE Frameworks 5.28, KDE Plasma 5.8 i KDE Applications 16.08 oraz komponent PIM w wersji 16.04
  • LibreOffice 5.2
  • Linux 4.9
  • MariaDB 10.1
  • MATE 1.16
  • OpenJDK 8
  • Perl 5.24
  • PHP 7.0
  • PostgreSQL 9.6
  • Python 2.7.13 i 3.5.3
  • Ruby 2.3
  • Samba 4.5
  • systemd 232
  • Thunderbird 45.8
  • Tomcat 8.5
  • Xen Hypervisor
  • środowisko graficzne Xfce 4.12
  • ...
Zobacz więcej...


News - Wesołych

   20-12-2016 23:00:00       Odwiedziny: 188

Wesołych Świąt ! :-)


Zobacz więcej...

 1 2 3 4 5 6 7 8 
Copyright seszu © 30.10.2010-2019.