Backup Network Devices        AlertPowerMT        AlertHostsDown        Change Settings Network Devices        Upgrade Network Devices       

testy

 

P2P NetBox5 (RB911G-5HPacD-NB) + mANT30 PA (2x2 mimo HV) - w terenie

   20-12-2014 11:00:00       Odwiedziny: 2011

Powiększ (+)

RB750GL - 1.1.1.10 - RouterOS v6.19
NetBox5 (RB911G-5HPacD-NB) - BRIDGE - 1.1.1.11 - RouterOS v6.23 - paczka: wireless-fp + mANT30 PA
NetBox5 (RB911G-5HPacD-NB) - STATION BRIDGE - 1.1.1.21 - RouterOS v6.23 - paczka: wireless-fp + mANT30 PA
RB2011iL - 1.1.1.10 - RouterOS v6.20

     Przy połączeniu radiowym został wykorzystywany standard N wraz z Nstream, który idealnie sobie radzi, a na pewno w warunkach gdzie kanał 40Mhz był czysty, a połączenie przebiegało nad lasami, jeziorami.
     Poniżej znajdziesz konfiguracje oraz zrzuty ekranowe, w których przedstawione są osiągnięcia prędkości pobierania i wysyłania jednocześnie oraz pojedyńczo w protokole TCP oraz UDP. Jak wiadomo przy btestach TCP obciążenie słabych procesorów RB jest 100%. Tak było również w RB750GL oraz RB2011iL. Przy maxymalnym obciążeniu linku obciążenie CPU na NetBoxach5 było rzędu 10-20%.
     Gdy usawiłemy, aby btest wytwarzał ruch rzędu 4/5 maxymalnej wartości to ping był od 0-5 ms - to bardzo miłe zaskoczenie.
     Niestety po przestawieniu w AC, CCQ zaczęło szaleć, prędkości także, pingi były w miarę stabilne, ale na dzień dzisiejszy standard nie do użycia.
DEMENTI (2015-01-05):
     Problemem jest czysty eter, a raczej go brak. W mniejszym stopniu oprogramowanie, czy elektronika. Przeglądnąłem jeszcze raz to co w eterze lata, ustawienia lekko zmieniłem i wyszła mi wydajność identyczna co do Nki, faktycznie przy zmianie szerokości kanału na 20/30/40/80MHz spina sie na jakieś 500Mbps, ale CCQ szaleje i tu problemem w moim przypadku jest brak wolnych kanałów.
Zobacz konfiguracje: kliknij tu

Powiększ (+) Powiększ (+) Powiększ (+) Powiększ (+)


## Konfiguracja interfejsu radiowego - strona nadająca - BRIDGE
############################################################################################

/interface wireless security-profiles
 add authentication-types=wpa2-psk mode=dynamic-keys name=WPA2 supplicant-identity=MikroTik 
    wpa2-pre-shared-key="**KLUCZ**"

/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    ampdu-priorities=0,1,2,3,4,5,6,7 band=5ghz-onlyn basic-rates-a/g="" channel-width=20/40mhz-Ce \
    country=poland disabled=no frequency="**CZESTOTLIWOSC**" ht-basic-mcs=mcs-8 \
    ht-supported-mcs=mcs-8,mcs-14,mcs-15 l2mtu=1600 mode=bridge name=AP \
    nv2-preshared-key="**KLUCZ**" nv2-security=enabled rate-set=configured rx-chains=0,1 \
    security-profile=WPA2 ssid="**SSID**" supported-rates-a/g="" tx-chains=0,1 \
    tx-power=19 tx-power-mode=all-rates-fixed update-stats-interval=10s \
    wireless-protocol=nstreme

## Konfiguracja interfejsu radiowego - strona odbierająca - STATION BRIDGE
############################################################################################

/interface wireless security-profiles
 add authentication-types=wpa2-psk mode=dynamic-keys name=WPA2 supplicant-identity=MikroTik 
    wpa2-pre-shared-key="**KLUCZ**"

/interface wireless
 set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    ampdu-priorities=0,1,2,3,4,5,6,7 band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee \
    country=poland disabled=no l2mtu=1600 mode=station-bridge name=dosyl 
    nv2-preshared-key="**KLUCZ**" nv2-security=enabled rx-chains=0,1 security-profile=WPA2 \
    ssid="*SSID*" tx-chains=0,1 tx-power=19 tx-power-mode=all-rates-fixed \
    update-stats-interval=10s


kanał 20Mhz
btest UDP both: RB750GL -- RB2011iL - średni ping 27ms:
Powiększ (+)   Powiększ (+)   Powiększ (+)


btest UDP receive: RB750GL -- RB2011iL - średni ping 19ms:
Powiększ (+)   Powiększ (+)   Powiększ (+)


btest UDP send: RB750GL -- RB2011iL - średni ping 21ms:
Powiększ (+)   Powiększ (+)   Powiększ (+)


btest TCP both: RB750GL -- RB2011iL - średni ping 63ms:
Powiększ (+)   Powiększ (+)   Powiększ (+)


btest TCP receive: RB750GL -- RB2011iL - średni ping 27ms:
Powiększ (+)   Powiększ (+)   Powiększ (+)


btest TCP send: RB750GL -- RB2011iL - średni ping 26ms:
Powiększ (+)   Powiększ (+)   Powiększ (+)


kanał 40Mhz
btest UDP both: RB750GL -- RB2011iL - średni ping 40ms:
Powiększ (+)   Powiększ (+)   Powiększ (+)


btest UDP receive: RB750GL -- RB2011iL - średni ping 14ms:
Powiększ (+)   Powiększ (+)   Powiększ (+)


btest UDP send: RB750GL -- RB2011iL - średni ping 11ms:
Powiększ (+)   Powiększ (+)   Powiększ (+)


btest TCP both: RB750GL -- RB2011iL - średni ping 35ms:
Powiększ (+)   Powiększ (+)   Powiększ (+)


btest TCP receive: RB750GL -- RB2011iL - średni ping 3ms:
Powiększ (+)   Powiększ (+)   Powiększ (+)


btest TCP send: RB750GL -- RB2011iL - średni ping 15ms:
Powiększ (+)   Powiększ (+)   Powiększ (+)


Copyright seszu © 30.10.2010-2019.